Nieudane wykonywanie skryptu

21 posts / 0 new
Ostatni wpis
aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
Nieudane wykonywanie skryptu

Witam
Mam taki o to problem, mam konto premium na e.kino, wszystko poprawnie skonfigurowane, mogę się zalogować na konto .... Jednak nie mogę odtworzyć żadnego materiału, ciąglę dostaje komunikat "Nieudane wykonywanie skryptu Telewizja Polska.... " .Nie jest to wina sprzetu czy konfiguracji bo ten sam błąd mam na RaspBMC i OpenElec (RaspberryPi) i na XBMC na Ubuntu.Problem sie pojawił, a raczej go zauważyłem jakiś tydzień temu. Czy ktos wie co trzeba zrobić zeby działało jak należy ?? Moze ktos miał podobny błąd ?
Z góry dziekuję za pomoc

Pozdrawiam

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
dawaj xbmc.log

dawaj xbmc.log

aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
Witam

Witam
Przepraszam że dopiero teraz, ale brak czasu. Dzis zainstalowalem na raspberry nowe OpenElec i niestety błąd jest nadal , log w linku
http://sd-xbmc.org/zerobin/?8a77c173b36b3c8e#/DwTqXaGFQ9+iWft7fCuAmMs6U3...

P.s. Dodam ze dzis zauważyłem iż seriale działaja ok, tylko zadnego filmu odtworzyć nie mogę :/

P.s.2 Ktoś pomoze?? Jakas rada??

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
Wykomentuj linijki #443 i

Wykomentuj linijki #443 i #444, by wygladalu tak:

#if langs != '':
# page = self.getEpisodeLang(langs, page)
linkVideo = None

Po wykomentowaniu, kilka filmow ktore testowalem chodza, ale pewnie to spieprzy cos innego. Pasowalo by potestowac i sprawdzic co innego sie popsuje. Daj znac.

elektronika
Offline
Dołączył: 31/10/2014 - 20:35
Wpisy: 1
U mnie ten sam problem,

U mnie ten sam problem, zmieniłem jak opisałeś, potwierdzam, że na tą chwilę działa odtwarzanie filmów.

DZIĘKI!!!

biesiek
Offline
Dołączył: 21/03/2014 - 23:48
Wpisy: 8
Cześć,

Cześć,
mam ten sam problem na The Little Black Box (TLBB).
gdzie i jak mam wykomentować te linie - help!

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
Musial bys sie zalogowac na

Musial bys sie zalogowac na skrzynke za pomoca SSH, podejrzewam ze xbmc zainstalowane jest /root/.xbmc/

Jak ci sie nie chce kombinowac, to poczekaj do jutro, bedzie aktualizacja do wersji 0.18.3.

EDITED:
nie ma tej poprawki w nowej wersji wtyczki, jako ze tylko jedna osoba postnela komentarza. Pasuje zeby ktos to jeszcze potestowal.

aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
Panowie update wtyczki i

Panowie update wtyczki i niestety wciąż to samo. Wyjaśnijcie w sposób łopatologiczny co trzeba zachaszować i przedewszystkim gdzie, w jakim pliku . Czy dobrze szukam :.xbmc/addons/script.module.sd-xbmc ?? Tylko co mam wyedytować bo nie chce narobić wiekszego balaganu. Będę wdzięczny za pomoc

gregory128
Offline
Dołączył: 21/10/2014 - 13:26
Wpisy: 18
Witam,

Witam,

Panowie Ja również mam problem na Malinie ( openelec ) z kinopecetowiec - błąd wykonywania skryptu.
Również nie wiem gdzie i co podmienić.
Najlepsza byłaby aktualizacja z tą poprawką.

pozdrawiam

gregory128

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
@aragami - .xbmc/addons

@aragami - .xbmc/addons/plugin.video.polishtv.live/hosts/ekino.py

aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
Wielkie dzięki jatrn !!

Wielkie dzięki jatrn !! Zrobiłem według opisu i wszystko hula :) . Tak dla ścisłości tylko dodam że pliczek (przynajmniej u mnie -RaspberryPi/OpenElec) na nazwę "ekinotv.py"
Raz jeszcze wielkie dzięki

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
blisko, z glowy pisalem :))

blisko, z glowy pisalem :))

Prosze potestuj serwis ekino. Jak wszystko dziala po tej poprawce, to wsadzimy zmiane do SVNa i pojdzie przy najblizszej aktualizacji wtyczki.
Dzieki.

gregory128
Offline
Dołączył: 21/10/2014 - 13:26
Wpisy: 18
Witam,

Witam,

aragami : czy możesz dokładnie napisać jaką masz ścieżkę do tego pliku ?
Nie mogę znaleźć na Rpi Openelec 4.2.1 wogóle plików *.py

HELP

pozdrawiam

gregory128

aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
u mnie wyglada to tak

u mnie wyglada to tak
xbmc/addons/plugin.video.polishtv.live/hosts/ekinotv.py

jak jestes w katalogu "hosts" wpisz "ls -al" wyświetla sie wszystkie pliki . Edycja przy pomocy "nano ekinoyv.py"

jatrn, testuje i póki co wszystko wyglada ok, a wlaściwie to jest jeden problem,który był wcześniej... dość często sie zdarza że pprzerywa odtwarzanie filmu. Co ciekawe na serialach mi sie jeszcze to nie zdarzyło .

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
Dobra wrzuce poprawke do SVNa

Dobra wrzuce poprawke do SVNa.
Bufferowanie to wina serwisu a nie wtyczki.

aragami
Obrazek użytkownika aragami
Offline
Dołączył: 10/07/2014 - 20:00
Wpisy: 11
Moim zdaniem to nie kwestia

Moim zdaniem to nie kwestia buforowania, gdyby tak było to ten sam problem był by również na serialach i przy ponownym odtwarzaniu filmu. U mnie po ponownym odpaleniu filmu nie ma problemu ... Jednak z racji iz nie widzę innych osób z tym problemem zakładam że to tylko u mnie tak jest i trzeba sie po prostu przyzwyczaić ;).
Jeszcze raz dzieki i pozdrawiam

greq82
Offline
Dołączył: 17/11/2014 - 11:52
Wpisy: 2
Witam. Jestem tu nowy a więc

Witam. Jestem tu nowy a więc proszę o wyrozumiałość.
Ten sam komunikat pojawia mi się przy próbie włączenia jakiegokolwiek materiału na ekino.tv na XBMC iOS, oraz Mac OS (po zalogowaniu się) "błąd skryptu...." .Można prosić krok po kroku jak można to naprawić by poprawnie odtwarzały się materiały. Zauważyłem, że we wtyczce na iOS nie ma w ogóle okna do zalogowania się do ekino.tv.

Czy aby odtwarzać cokolwiek potrzebne jest tam konto Premium ?
Będę bardzo wdzięczny za pomoc.

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
Rozwiazanie porblemu opisane

Rozwiazanie problemu opisane kilka komentarzy wyzej. Trzeba wykomentowac dwie linijki, albo podmienic ten plik:
http://svn.sd-xbmc.org/dl.php?repname=sd-xbmc&path=%2Ftrunk%2Fxbmc-addon...

Poprawka bedzie zalaczona w aktualizacji grudniowej.

greq82
Offline
Dołączył: 17/11/2014 - 11:52
Wpisy: 2
Bardzo dziękuję za szybką

Bardzo dziękuję za szybką odpowiedź. Niestety nie mogę zlokalizować taki pliku na iPhonie i na Macku. Wyżej podana ścieżka odnosi się chyba do katalogów Windows?

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1341
plik na Mac'u znajduje sie

plik na Mac'u znajduje sie tutaj (oczywiscie uzytkownika sobie zmien):
/Users/jatrn/Library/Application\ Support/XBMC/addons/plugin.video.polishtv.live/hosts/

scot
Offline
Dołączył: 27/11/2014 - 11:11
Wpisy: 1
Witam, mnie też pomogło to co

Witam, mnie też pomogło to co w opisie zarówno pod xbmcbuntu jak i windows.
Nie chce otwierać kolejnego wątku dlatego napiszę tutaj:
Jak wam działa przewijanie - mnie w ekino.tv na filmach 3D działa - można wybrać dowolny moment od którego chce się oglądać. na pozostałych niestety nie działa ciągle wraca do początku. Podobnie jest na zalukaj.tv ... czy ktoś ma taki sam problem (dodam że na dwóch platformach tak samo)

Zaloguj się albo zarejestruj aby dodać komentarz

Aktywne serwisy


 
to wyjątkowy zbiór filmów dokumentalnych, fabularnych, seriali i audycji telewizyjnych w internecie
internetowa aplikacja telewizyjna Ipla należąca do Cyfrowego Polsatu
Przegapiłeś swój ulubiony program na antenie TVN, TVN Style czy TVN Turbo? W tvn player nie zabraknie najpopularniejszych programów i show z kanałów

WSPÓŁPRACA

mods-kodi.pl

Informacje

Copyright © 2013 – 2017 SD-XBMC
All rights reserved www.sd-xbmc.org