Nie działa wtyczka

3 wpisów / 0 new
Ostatni wpis
danipush
Offline
Dołączył: 29/01/2015 - 10:10
Wpisy: 2
Nie działa wtyczka

Witam wszystkich.
Nie działa wtyczka, po wybraniu dowolnego odcinka (Ben 10: Omniverse ) wyskakuje "Brak linku; Przepraszamy, chwilowa awaria; Zapraszamy w innym terminie". Odcinki na pewno działają przez stronę

kodi.log:
http://sd-xbmc.org/zerobin/?8f42621913b07f83#rUFMv9wdbB4MCbLsMhhwG+iC8Vx...

Pozdrawiam

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1364
Juz widze, prosta sprawa.

Juz widze, prosta sprawa. Hoster zmienil troche API. Naprawimy to.

URL: http://videoapi.my.mail.ru/videos/embed/mail/zabajkowany/_myvideo/864.html
z niego trzeba wyciagnac:
"metadataUrl":"http://videoapi.my.mail.ru/videos/mail/zabajkowany/_myvideo/864.json"
a z JSON'a trzeba wyciagnac juz linki kore sa w tablicy "videos".

danipush
Offline
Dołączył: 29/01/2015 - 10:10
Wpisy: 2
Dziękuje za zdiagnozowanie

Dziękuje za zdiagnozowanie tej usterki. Wiadomo już kiedy zostanie wypuszczony jakiś update?

Zaloguj się albo zarejestruj aby dodać komentarz

Aktywne serwisy


 
to wyjątkowy zbiór filmów dokumentalnych, fabularnych, seriali i audycji telewizyjnych w internecie
internetowa aplikacja telewizyjna Ipla należąca do Cyfrowego Polsatu
Przegapiłeś swój ulubiony program na antenie TVN, TVN Style czy TVN Turbo? W tvn player nie zabraknie najpopularniejszych programów i show z kanałów

WSPÓŁPRACA

mods-kodi.pl

Informacje

Copyright © 2013 – 2020 SD-XBMC
All rights reserved www.sd-xbmc.org