10-11-2016 Player - Błąd API

73 wpisów / 0 new
Ostatni wpis
jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
to zle patrzysz: http://sd
wysiwyg
Offline
Dołączył: 15/11/2016 - 17:33
Wpisy: 5
Patrzyłem do poradnika, bo

Patrzyłem do poradnika, bo tam przecież wszystkich odsyłałeś. Może warto by go uaktualnić?

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
Co uaktualnic? Nazwe paczki?

Co uaktualnic? Nazwe paczki? Czy wersje wtyczki na screenshotach? Chyba sobie jaja robisz.

Gdyby wszyscy instalowali NASZE repo, a z niego nasza wtyczke, nikt by dupy nie zawracal. Rowniez, gdyby kazdy zapoznal sie z tak prostymi funkcjami Kodi jak sprawdzanie dostepnych aktualizacji repo czy jego reinstalacja, o wiele mniej bylo by tu pytan takich jak twoje.

wysiwyg
Offline
Dołączył: 15/11/2016 - 17:33
Wpisy: 5
[quote=jatrn]

[quote=jatrn]
Gdyby wszyscy instalowali NASZE repo, a z niego nasza wtyczke, nikt by dupy nie zawracal. Rowniez, gdyby kazdy zapoznal sie z tak prostymi funkcjami Kodi jak sprawdzanie dostepnych aktualizacji repo czy jego reinstalacja, o wiele mniej bylo by tu pytan takich jak twoje.[/quote]

Instalowałem WASZE repo i WASZĄ wtyczkę. Sprawdzałem także AUTOMATYCZNĄ AKTUALIZACJĘ i wciąż pojawiała się informacja, że najnowsza wersja to 0.24.2

duainem1
Offline
Dołączył: 12/01/2015 - 04:35
Wpisy: 2
Thanks,

Thanks,

NOW I'm seeing 24.3 installed on my test PI. Repo update must have finally pushed through. It was bad when I made my original post, still showing 24.2

wysiwyg
Offline
Dołączył: 15/11/2016 - 17:33
Wpisy: 5
[quote=duainem1]Thanks,

[quote=duainem1]Thanks,
NOW I'm seeing 24.3 installed on my test PI. Repo update must have finally pushed through. It was bad when I made my original post, still showing 24.2[/quote]

Widzisz @jatrn? @duainem1 też dopiero teraz otrzymał wersję 0.24.3, więc potwierdził moje zdanie.

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
Tak jak pisalem w poprzednim

Tak jak pisalem w poprzednim poscie, zapoznaj sie jak sprawdzic aktualizacje repo czy jak przeinstalowac wtyczke. Naprawde stary zaoszczedzis mnie i sobie sporo czasu.

Siudy
Offline
Dołączył: 13/09/2013 - 21:23
Wpisy: 4
Siemka,

Siemka,

DO WSZYSTKICH UZYTKOWNIKOW (ale przedewszystkim do WYSIWYG) :
Prosze o odrobine cierpliwosci i przedewszystkim respektu dla autorow wtyczki. Oni robia to w czasie wolnym i za free.
To nie jest komercyjny produkt i oczekiwanie od Chlopakow supportu jak dla softu ktory kosztuje gore pieniedzy jest poprostu nie fair i nie na miejscu. Rozumiem rozdraznienie kiedy nie mozna obejrzec ulobionego serialu, ale bez przesady - to tylko TV.

@jatrn- Jak zwykle well done - piekne dzieki, Player z ustawieniem panasonica dziala (Ubuntu 14.01 KODI 16.1)

Pozdro

Siudy

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
no i git.

no i git.

Dziabag
Offline
Dołączył: 13/02/2016 - 00:08
Wpisy: 2
Używam Kodi w wersji 14.2

Używam Kodi w wersji 14.2 Helix gdyż mam "wiekowego" laptopa i najnowsza wersja nie chce się uruchomić.
Niestety najnowsza aktualizacja wtyczki nie jest kompatybilna z wersja używana prze zemnie.
Z jaką najstarsza wersja programu wtyczka będzie działać ?
Albo czy da sie jakoś inaczej wyłaczyć opcje dopuszczania akceleracji DXVA2 w najnowszej wersji KODI poniewaz nie uruchamia mi sie nawet menu, odrazu wywala bład "Exception caught on main loop. Exiting"

Z góry dzięki za odpowiedź

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
@dziabag - a jaka masz

@dziabag - a jaka masz aktualnie wersje wtyczki?

Dziabag
Offline
Dołączył: 13/02/2016 - 00:08
Wpisy: 2
Teraz próbowałem uruchomić

@jatrn Teraz próbowałem uruchomić najnowsza wersje KODi wiec wszystko mi się usunęło. Nie spojrzałem na wersje. Próbuje zainstalować 0.24.3. Wydaje mi się ze jeszcze wcześniejsza wersja od tej świeżej działała ponieważ instalowałem wtyczkę z repozytorium z głównej strony.

ernestfox
Offline
Dołączył: 18/08/2016 - 19:26
Wpisy: 4
Zanim zainstalujesz ponownie

Zanim zainstalujesz ponownie wtyczkę z pliku zip musisz odinstalować całe repozytorium = system - dodatki - moje dodatki - sd-xbmc.org add-ons- odinstaluj.

potem

zainstaluj z pliku zip ( system - dodatki - zainstaluj z pliku zip - znajdź gdzie masz ściągnięte - i dalej już chyba wiesz

jacekel
Offline
Dołączył: 04/01/2015 - 21:49
Wpisy: 11
@jatrn, Dziekuje.

@jatrn, Dziekuje.

li-on
Offline
Dołączył: 15/11/2016 - 23:19
Wpisy: 1
W kodi v17 wtyczka nie

W kodi v17 wtyczka nie chciała się aktualizować bo brakowało katalogu %appdata%\Kodi\temp
Po dodaniu go ręcznie instalacja poszła.

kodram
Offline
Dołączył: 16/08/2016 - 14:09
Wpisy: 1
Czapki z głów, dzięki za

Czapki z głów, dzięki za Wasza prace

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
spoko

spoko

Rejters@gmail.com
Offline
Dołączył: 18/11/2016 - 01:06
Wpisy: 2
Siema,

Siema,

Mam zainstalowany ostatni update, amazon fire tv, ale niestety dalej dostaje 'blad api', probowalem odpalic dzisiejsza 'kropke nad i'.

Pzdr

jatrn
Obrazek użytkownika jatrn
Offline
Dołączył: 05/12/2012 - 23:08
Wpisy: 1359
Platforma zmieniona na

Platforma zmieniona na Panasonic?

andrewrob204
Offline
Dołączył: 06/04/2015 - 19:21
Wpisy: 7
Potwierdzam we wersji 24.3 i

Potwierdzam we wersji 24.3 i zmianie platformy na Panasonic. Player dziala teraz bez zarzutu. Dziekuje .

braltim
Offline
Dołączył: 09/11/2016 - 20:59
Wpisy: 1
Również potwierdzam, zarówno

Również potwierdzam, zarówno w wersji kodi 16.1 Jarvis, oraz 17.x działa bez zarzutu, warunkiem jest aktualizacja wtyczki "Telewizja Polska" do wersji "24.3" oraz włączenie/przełączenie platformy w zakładce Player na "Panasonic".

Należy się donacja, którą każdy z nas powinien wpłacić, chociaż przysłowiowego "dolara" :) Dzięki panowie no i panie, jeśli też tam pracujecie :)

Odwaliliście kawał dobrej roboty! Brawo!

kwns
Offline
Dołączył: 11/11/2016 - 00:51
Wpisy: 2
Przepraszam!!!!!

Przepraszam!!!!!

Strony

Zaloguj się albo zarejestruj aby dodać komentarz

Aktywne serwisy


 
to wyjątkowy zbiór filmów dokumentalnych, fabularnych, seriali i audycji telewizyjnych w internecie
internetowa aplikacja telewizyjna Ipla należąca do Cyfrowego Polsatu
Przegapiłeś swój ulubiony program na antenie TVN, TVN Style czy TVN Turbo? W tvn player nie zabraknie najpopularniejszych programów i show z kanałów

WSPÓŁPRACA

mods-kodi.pl

Informacje

Copyright © 2013 – 2018 SD-XBMC
All rights reserved www.sd-xbmc.org